Netsweeper 3 and prior releases rely on the CentOS 5 for security updates, patches and upstream development on which we based our Netsweeper 2.6, 3.0, and 3.1 product lines.  On March 31, 2017, CentOS 5 will no longer be actively maintained for security updates and other reported critical issues.  Netsweeper, will continue to support customers running Netsweeper 3 and below, but our commitment to security updates, combined with the lack of upstream support from CentOS, means we will also be announcing end of life for Netsweeper 3 and below on March 31, 2017.

For customers running Netsweeper 3 or below, you are encouraged to plan your migration to a Netsweeper 4 or above (preferably 5) which is based on CentOS 6.  If you have any questions, concerns or require assistance in your upgrade planning, please contact your Netsweeper Sales Representative or feel free to contact Netsweeper Technical Support.

Remember, Netsweeper will always support customers running any version of the Netsweeper product, however we will not be able to provide the security and other critical fixes to the Netsweeper 3 and below releases.

Netsweeper Product Team,